Ticket #45 (closed defect: invalid)

Opened 7 years ago

Last modified 6 years ago

Replace StringUtil.isNumeric(value) by Floats.tryParse (from guava 14)

Reported by: welberge Owned by:
Priority: major Component: AsapRealizer
Version: 0.9 Keywords:
Cc: Duration:
Planned Date:

Description (last modified by welberge) (diff)

StringUtil.isNumeric(value) (in HmiUtil) gives some odd problems in Linux/in a German setup.

Change History

comment:1 Changed 7 years ago by welberge

  • Description modified (diff)

comment:2 Changed 6 years ago by welberge

  • Status changed from new to closed
  • Resolution set to invalid

Caused by another bug: check if custom and other BML parameters exist before getting their values, otherwise you get an exception.

Note: See TracTickets for help on using tickets.