Ticket #74 (closed defect: fixed)

Opened 6 years ago

Last modified 6 years ago

Java upgrade on Jenkins slave

Reported by: welberge Owned by:
Priority: major Component: Continuous Integration
Version: 0.9 Keywords:
Cc: Duration:
Planned Date:

Description

Itchy should run the latest Sun Java (and preferably be upgraded semi-automatically).

Change History

comment:1 Changed 6 years ago by welberge

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.