Changes between Version 14 and Version 15 of RecommendedSystemSetup


Ignore:
Timestamp:
11/12/13 16:03:11 (5 years ago)
Author:
welberge
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • RecommendedSystemSetup

    v14 v15  
    66 
    77 * Install Java 7 through applications->techfak->RCINFO package selector, select jdk-1.7. 
    8  * set up the ANT_OPTS variable (e.g. by editing .bashrc)  
     8 * Recommended: install SoaScript 
     9 * If SoaScript is not installed: set up the ANT_OPTS variable (e.g. by editing .bashrc)  
    910{{{ 
    1011export ANT_OPTS="-Xmx256M -XX:MaxPermSize=256M"